aboutsummaryrefslogtreecommitdiffstats
path: root/ci.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2021-11-20 15:46:09 +0100
committerGitHub <noreply@github.com>2021-11-20 15:46:09 +0100
commit13ae434b140035e7e2664bd5a8ef4c475413b2e0 (patch)
treece553f6ded649b4b33772b4dd6c4d205a27de5ca /ci.nix
parentb78e4d5a925d2987b52b33e98c3aeae12c41d019 (diff)
parent9fc8cbf8e826d4c8a118f37202ab3f335341082a (diff)
Merge pull request #35 from erikarvstedt/fix-ssh-port1.26.2
target: use default port from SSH config
Diffstat (limited to 'ci.nix')
-rw-r--r--ci.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ci.nix b/ci.nix
index 258a4e6..c57f4d7 100644
--- a/ci.nix
+++ b/ci.nix
@@ -5,7 +5,7 @@ let
pkgs = import "${krops}/pkgs" {};
source = lib.evalSource [{
- nixos-config.file = toString (pkgs.writeText "nixos-config" ''
+ nixos-config.file = pkgs.writeText "nixos-config" ''
{ pkgs, ... }: {
fileSystems."/" = { device = "/dev/sda1"; };
@@ -13,7 +13,7 @@ let
services.openssh.enable = true;
environment.systemPackages = [ pkgs.git ];
}
- '');
+ '';
nixpkgs.symlink = toString <nixpkgs>;
}];
in {