aboutsummaryrefslogtreecommitdiffstats
path: root/ci.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci.nix')
-rw-r--r--ci.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ci.nix b/ci.nix
index 258a4e6..c57f4d7 100644
--- a/ci.nix
+++ b/ci.nix
@@ -5,7 +5,7 @@ let
pkgs = import "${krops}/pkgs" {};
source = lib.evalSource [{
- nixos-config.file = toString (pkgs.writeText "nixos-config" ''
+ nixos-config.file = pkgs.writeText "nixos-config" ''
{ pkgs, ... }: {
fileSystems."/" = { device = "/dev/sda1"; };
@@ -13,7 +13,7 @@ let
services.openssh.enable = true;
environment.systemPackages = [ pkgs.git ];
}
- '');
+ '';
nixpkgs.symlink = toString <nixpkgs>;
}];
in {