summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/cac-panel/default.nix
diff options
context:
space:
mode:
authorlassulus <lass@lassul.us>2017-05-29 10:54:07 +0200
committerlassulus <lass@lassul.us>2017-05-29 10:54:07 +0200
commit35bc9f03a9bea7c6f864b95c95f5c095fa53e92b (patch)
tree059b5dc3b4fee6838b35f272a75dde3bd2ac785b /krebs/5pkgs/simple/cac-panel/default.nix
parent6e93f661e0b31c95f69d1bd3a6f208d26e3e0958 (diff)
parent4d1de57df5800879e7fcfcc38e5a10f0c1b993d7 (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'krebs/5pkgs/simple/cac-panel/default.nix')
-rw-r--r--krebs/5pkgs/simple/cac-panel/default.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/krebs/5pkgs/simple/cac-panel/default.nix b/krebs/5pkgs/simple/cac-panel/default.nix
new file mode 100644
index 000000000..fd4799535
--- /dev/null
+++ b/krebs/5pkgs/simple/cac-panel/default.nix
@@ -0,0 +1,18 @@
+{pkgs, python3Packages, ...}:
+
+python3Packages.buildPythonPackage rec {
+ name = "cac-panel-${version}";
+ version = "0.4.4";
+
+ src = pkgs.fetchurl {
+ url = "https://pypi.python.org/packages/source/c/cac-panel/cac-panel-${version}.tar.gz";
+ sha256 = "16bx67fsbgwxciik42jhdnfzxx1xp5b0rimzrif3r7h4fawlnld8";
+ };
+
+ propagatedBuildInputs = with python3Packages; [
+ docopt
+ requests2
+ beautifulsoup4
+ ];
+}
+