summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/haskell/scanner.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2021-10-23 12:10:26 +0200
committerlassulus <lassulus@lassul.us>2021-10-23 12:10:26 +0200
commitf6ef5250491d8eb9a67389a527cc829efbb46f22 (patch)
tree4c138cfd71676c3ec17b418b6b3287d58d105689 /krebs/5pkgs/haskell/scanner.nix
parent1ea95b68f4cfeb85f4539a87797b120fca19e9d4 (diff)
parent1630aafe6d64f56df49c0259962d78b5913e96af (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'krebs/5pkgs/haskell/scanner.nix')
-rw-r--r--krebs/5pkgs/haskell/scanner.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/haskell/scanner.nix b/krebs/5pkgs/haskell/scanner.nix
index 28f89b069..a317e575e 100644
--- a/krebs/5pkgs/haskell/scanner.nix
+++ b/krebs/5pkgs/haskell/scanner.nix
@@ -1,4 +1,4 @@
-{ mkDerivation, base, fetchgit, stdenv }:
+{ mkDerivation, base, fetchgit, lib }:
mkDerivation {
pname = "scanner";
version = "1.0.1";
@@ -9,5 +9,5 @@ mkDerivation {
fetchSubmodules = true;
};
libraryHaskellDepends = [ base ];
- license = stdenv.lib.licenses.mit;
+ license = lib.licenses.mit;
}