summaryrefslogtreecommitdiffstats
path: root/regfish.nix
diff options
context:
space:
mode:
Diffstat (limited to 'regfish.nix')
-rw-r--r--regfish.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/regfish.nix b/regfish.nix
index d0be0c9..14c7dc6 100644
--- a/regfish.nix
+++ b/regfish.nix
@@ -1,13 +1,14 @@
{ mkDerivation, acid-state, base, bytestring, data-default
-, HandsomeSoup, http-client, hxt, lens, lib, mtl, safecopy, wreq
+, HandsomeSoup, hex-text, http-client, hxt, lens, lib, mtl
+, safecopy, split, text, wreq
}:
mkDerivation {
pname = "regfish";
version = "2.0.0";
src = ./.;
libraryHaskellDepends = [
- acid-state base bytestring data-default HandsomeSoup http-client
- hxt lens mtl safecopy wreq
+ acid-state base bytestring data-default HandsomeSoup hex-text
+ http-client hxt lens mtl safecopy split text wreq
];
license = lib.licenses.mit;
}