summaryrefslogtreecommitdiffstats
path: root/regfish.nix
diff options
context:
space:
mode:
Diffstat (limited to 'regfish.nix')
-rw-r--r--regfish.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/regfish.nix b/regfish.nix
new file mode 100644
index 0000000..d0be0c9
--- /dev/null
+++ b/regfish.nix
@@ -0,0 +1,13 @@
+{ mkDerivation, acid-state, base, bytestring, data-default
+, HandsomeSoup, http-client, hxt, lens, lib, mtl, safecopy, wreq
+}:
+mkDerivation {
+ pname = "regfish";
+ version = "2.0.0";
+ src = ./.;
+ libraryHaskellDepends = [
+ acid-state base bytestring data-default HandsomeSoup http-client
+ hxt lens mtl safecopy wreq
+ ];
+ license = lib.licenses.mit;
+}