summaryrefslogtreecommitdiffstats
path: root/pkgs/simple/editor-input.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/simple/editor-input.nix')
-rw-r--r--pkgs/simple/editor-input.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/simple/editor-input.nix b/pkgs/simple/editor-input.nix
index 931179a..536084d 100644
--- a/pkgs/simple/editor-input.nix
+++ b/pkgs/simple/editor-input.nix
@@ -5,7 +5,7 @@ pkgs.writeDashBin "editor-input" ''
${pkgs.with-tmpdir}/bin/with-tmpdir -t editor-input.XXXXXXXX \
${pkgs.writeDash "editor-input.sh" ''
f=$TMPDIR/input
- ${pkgs.rxvt_unicode}/bin/urxvt -name editor-input-urxvt -e \
+ ${pkgs.rxvt-unicode-unwrapped}/bin/urxvt -name editor-input-urxvt -e \
${pkgs.vim}/bin/vim --cmd ':set noeol binary' -c startinsert "$f"
if test -e "$f"; then
${pkgs.xsel}/bin/xsel -ip < "$f"