summaryrefslogtreecommitdiffstats
path: root/tv/configs/urxvt.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2015-07-28 20:40:25 +0200
committertv <tv@krebsco.de>2015-07-28 20:40:25 +0200
commitfc9f8d985098cce3c4386810f6c487ca3884f336 (patch)
treef1033088f116f8683ebe94c4b3576f440af949f6 /tv/configs/urxvt.nix
parenta5fe66d5e3d9b76914e48db769a31135081d8555 (diff)
tv: reintroduce directory numbers
Diffstat (limited to 'tv/configs/urxvt.nix')
-rw-r--r--tv/configs/urxvt.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/tv/configs/urxvt.nix b/tv/configs/urxvt.nix
deleted file mode 100644
index 89bb421..0000000
--- a/tv/configs/urxvt.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-{ pkgs, ... }:
-
-with builtins;
-
-let
- users = [ "tv" ];
- urxvt = pkgs.rxvt_unicode;
- mkService = user: {
- description = "urxvt terminal daemon";
- wantedBy = [ "multi-user.target" ];
- restartIfChanged = false;
- serviceConfig = {
- Restart = "always";
- User = user;
- ExecStart = "${urxvt}/bin/urxvtd";
- };
- };
-
-in
-
-{
- environment.systemPackages = [ urxvt ];
- systemd.services = listToAttrs (map (u: { name = "${u}-urxvtd"; value = mkService u; }) users);
-}