summaryrefslogtreecommitdiffstats
path: root/tv/2configs/default.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2020-10-18 19:25:11 +0200
committerlassulus <lassulus@lassul.us>2020-10-18 19:25:11 +0200
commit9ac104267009988ae2ae5c254984e256bd9a6957 (patch)
tree594aa3e871a5d465bf62a4604128ea27fd2a0ed2 /tv/2configs/default.nix
parent258365a1bad616440f08d6b505779a5dfb04f160 (diff)
parentc5222bc188414a753fe8e8260c6dac26f05ac2e9 (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'tv/2configs/default.nix')
-rw-r--r--tv/2configs/default.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/tv/2configs/default.nix b/tv/2configs/default.nix
index 9db3518..2d813fe 100644
--- a/tv/2configs/default.nix
+++ b/tv/2configs/default.nix
@@ -1,7 +1,7 @@
with import <stockholm/lib>;
{ config, pkgs, ... }: {
- boot.kernelPackages = pkgs.linuxPackages_latest;
+ boot.kernelPackages = mkDefault pkgs.linuxPackages_latest;
boot.tmpOnTmpfs = true;
@@ -68,18 +68,13 @@ with import <stockholm/lib>;
];
environment.shellAliases = mkForce {
- # alias cal='cal -m3'
gp = "${pkgs.pari}/bin/gp -q";
df = "df -h";
du = "du -h";
- # alias grep='grep --color=auto'
# TODO alias cannot contain #\'
# "ps?" = "ps ax | head -n 1;ps ax | fgrep -v ' grep --color=auto ' | grep";
- # alias la='ls -lA'
- lAtr = "ls -lAtr";
- # alias ll='ls -l'
ls = "ls -h --color=auto --group-directories-first";
dmesg = "dmesg -L --reltime";
view = "vim -R";