summaryrefslogtreecommitdiffstats
path: root/cgserver.nix
diff options
context:
space:
mode:
Diffstat (limited to 'cgserver.nix')
-rw-r--r--cgserver.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/cgserver.nix b/cgserver.nix
new file mode 100644
index 0000000..840531c
--- /dev/null
+++ b/cgserver.nix
@@ -0,0 +1,20 @@
+# This file was auto-generated by cabal2nix. Please do NOT edit manually!
+
+{ cabal, aeson, attoparsec, filepath, httpTypes, ioStreams, safe
+, text, wai, warp
+}:
+
+cabal.mkDerivation (self: {
+ pname = "cgserver";
+ version = "0.1.0.0";
+ src = ./.;
+ isLibrary = false;
+ isExecutable = true;
+ buildDepends = [
+ aeson attoparsec filepath httpTypes ioStreams safe text wai warp
+ ];
+ meta = {
+ license = self.stdenv.lib.licenses.bsd3;
+ platforms = self.ghc.meta.platforms;
+ };
+})