aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7b78171..e96568f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,10 @@
import sys
from setuptools import setup
+import reaktor
setup(
name='Reaktor',
- version='0.3.2',
+ version=reaktor.__version__,
description='an IRC bot based on asyn* libs',
long_description=open("README.md").read(),