summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/hw/tp-x2x0.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/hw/tp-x2x0.nix')
-rw-r--r--makefu/2configs/hw/tp-x2x0.nix20
1 files changed, 10 insertions, 10 deletions
diff --git a/makefu/2configs/hw/tp-x2x0.nix b/makefu/2configs/hw/tp-x2x0.nix
index ebc72a06e..892be07b8 100644
--- a/makefu/2configs/hw/tp-x2x0.nix
+++ b/makefu/2configs/hw/tp-x2x0.nix
@@ -1,6 +1,6 @@
{ config, lib, pkgs, ... }:
-with lib;
+with config.krebs.lib;
{
# TODO: put this somewhere else
networking.wireless.enable = true;
@@ -18,18 +18,18 @@ with lib;
sensitivity = 220;
speed = 220;
emulateWheel = true;
- };
+ };
services.tlp.enable = true;
services.tlp.extraConfig = ''
- START_CHARGE_THRESH_BAT0=80
-
- CPU_SCALING_GOVERNOR_ON_AC=performance
- CPU_SCALING_GOVERNOR_ON_BAT=ondemand
- CPU_MIN_PERF_ON_AC=0
- CPU_MAX_PERF_ON_AC=100
- CPU_MIN_PERF_ON_BAT=0
- CPU_MAX_PERF_ON_BAT=30
+ START_CHARGE_THRESH_BAT0=80
+
+ CPU_SCALING_GOVERNOR_ON_AC=performance
+ CPU_SCALING_GOVERNOR_ON_BAT=ondemand
+ CPU_MIN_PERF_ON_AC=0
+ CPU_MAX_PERF_ON_AC=100
+ CPU_MIN_PERF_ON_BAT=0
+ CPU_MAX_PERF_ON_BAT=30
'';
}