summaryrefslogtreecommitdiffstats
path: root/lass/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/source.nix')
-rw-r--r--lass/source.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/lass/source.nix b/lass/source.nix
index 710bfdf2d..bf992d4d2 100644
--- a/lass/source.nix
+++ b/lass/source.nix
@@ -10,11 +10,14 @@ in
nixos-config.symlink = "stockholm/lass/1systems/${name}/config.nix";
nixpkgs.git = {
url = https://github.com/nixos/nixpkgs;
- ref = "cb751f9";
+ ref = "af7e479";
};
- secrets.file = getAttr builder {
- buildbot = toString <stockholm/lass/2configs/tests/dummy-secrets>;
- lass = "/home/lass/secrets/${name}";
+ secrets = getAttr builder {
+ buildbot.file = toString <stockholm/lass/2configs/tests/dummy-secrets>;
+ lass.pass = {
+ dir = "${getEnv "HOME"}/.password-store";
+ name = "hosts/${name}";
+ };
};
stockholm.file = toString <stockholm>;
}