summaryrefslogtreecommitdiffstats
path: root/lass/2configs/repo-sync.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/2configs/repo-sync.nix')
-rw-r--r--lass/2configs/repo-sync.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/lass/2configs/repo-sync.nix b/lass/2configs/repo-sync.nix
index afe2abb62..45a4e2afd 100644
--- a/lass/2configs/repo-sync.nix
+++ b/lass/2configs/repo-sync.nix
@@ -22,7 +22,11 @@ let
};
in {
rules = with git; singleton {
- user = [ config.krebs.users."${config.networking.hostName}-repo-sync" ];
+ user = with config.krebs.users; [
+ config.krebs.users."${config.networking.hostName}-repo-sync"
+ lass
+ lass-shodan
+ ];
repo = [ repo ];
perm = push ''refs/*'' [ non-fast-forward create delete merge ];
};