summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/torrent.nix
diff options
context:
space:
mode:
authorlassulus <lass@aidsballs.de>2016-08-24 08:49:16 +0200
committerlassulus <lass@aidsballs.de>2016-08-24 08:49:16 +0200
commit662222f8c422ac8fa3daba8bc26ab5d5cd37fda1 (patch)
tree93d5629203803e06b6f9a60219ac7b0ce315399c /makefu/2configs/torrent.nix
parenta545159c08c6a748299111184ba5a34b40d7af67 (diff)
parent56e8681fd2d5a77fe539e5506b4b8f23bc0f4261 (diff)
Merge remote-tracking branch 'gum/master'
Diffstat (limited to 'makefu/2configs/torrent.nix')
-rw-r--r--makefu/2configs/torrent.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/makefu/2configs/torrent.nix b/makefu/2configs/torrent.nix
index c18db9fa3..09f3ca059 100644
--- a/makefu/2configs/torrent.nix
+++ b/makefu/2configs/torrent.nix
@@ -55,20 +55,21 @@ in {
autoadd_enable = true;
download_location = dl-dir + "/finished";
torrentfiles_location = dl-dir + "/torrents"; copy_torrent_file = true;
- lsd = true;
- dht = true;
- upnp = true;
- natpmp = true;
+ lsd = false;
+ dht = false;
+ upnp = false;
+ natpmp = false;
add_paused = false;
allow_remote = true;
remove_seed_at_ratio = false;
move_completed = false;
daemon_port = daemon-port;
+ random_port = false;
+ random_outgoing_ports = true;
listen_ports = [ peer-port peer-port ];
- outgoing_ports = [ peer-port peer-port ];
# performance tuning
cache_expiry = 3600;
- stop_seed_at_ratio = true;
+ stop_seed_at_ratio = false;
};
};