summaryrefslogtreecommitdiffstats
path: root/lass/1systems/helios.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2016-02-22 14:35:59 +0100
committermakefu <github@syntax-fehler.de>2016-02-22 14:35:59 +0100
commitb25d15573ab10a4b2dd55e46291fbab6adf70162 (patch)
tree1036547a8003c5767565d53d748d83d3614271b6 /lass/1systems/helios.nix
parent5b7039f1f11e7cf2da6f3735cc7d99322a31c7a5 (diff)
parent8393444dce1888d369955e46dd16983a43762bb9 (diff)
Merge remote-tracking branch 'cd/master'
Diffstat (limited to 'lass/1systems/helios.nix')
-rw-r--r--lass/1systems/helios.nix19
1 files changed, 10 insertions, 9 deletions
diff --git a/lass/1systems/helios.nix b/lass/1systems/helios.nix
index 88fb6aac7..0103b6ec0 100644
--- a/lass/1systems/helios.nix
+++ b/lass/1systems/helios.nix
@@ -8,6 +8,7 @@ with builtins;
../2configs/browsers.nix
../2configs/programs.nix
../2configs/git.nix
+ ../2configs/pass.nix
#{
# users.extraUsers = {
# root = {
@@ -17,6 +18,15 @@ with builtins;
# };
# };
#}
+ {
+ krebs.iptables = {
+ tables = {
+ filter.INPUT.rules = [
+ { predicate = "-p tcp --dport 8000"; target = "ACCEPT"; precedence = 9001; }
+ ];
+ };
+ };
+ }
];
krebs.build.host = config.krebs.hosts.helios;
@@ -53,15 +63,6 @@ with builtins;
# SUBSYSTEM=="net", ATTR{address}=="f0:de:f1:b8:c8:2e", NAME="et0"
#'';
- services.xserver = {
- videoDriver = "intel";
- vaapiDrivers = [ pkgs.vaapiIntel ];
- deviceSection = ''
- Option "AccelMethod" "sna"
- BusID "PCI:0:2:0"
- '';
- };
-
services.xserver.synaptics = {
enable = true;
twoFingerScroll = true;