summaryrefslogtreecommitdiffstats
path: root/jeschli/5pkgs/simple/xmonad-jeschli/default.nix
diff options
context:
space:
mode:
authorlassulus <lass@blue.r>2018-07-19 17:03:34 +0200
committerlassulus <lass@blue.r>2018-07-19 17:03:34 +0200
commit4a74ef353ad5f66d4dfc3b3d51c3090bfbeac2e7 (patch)
treecab26b60af0a5b30aa2f920beea8609223380b16 /jeschli/5pkgs/simple/xmonad-jeschli/default.nix
parent3dedfb8de4dc7e741f4db5310739884fba68b5bd (diff)
parent0e9d94fff8cbf9b77e0b1d1b614704e133aa2062 (diff)
Merge remote-tracking branch 'prism/staging/jeschli'
Diffstat (limited to 'jeschli/5pkgs/simple/xmonad-jeschli/default.nix')
-rw-r--r--jeschli/5pkgs/simple/xmonad-jeschli/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/jeschli/5pkgs/simple/xmonad-jeschli/default.nix b/jeschli/5pkgs/simple/xmonad-jeschli/default.nix
index 5aa3c2f96..88856021c 100644
--- a/jeschli/5pkgs/simple/xmonad-jeschli/default.nix
+++ b/jeschli/5pkgs/simple/xmonad-jeschli/default.nix
@@ -90,7 +90,7 @@ mainNoArgs = do
, startupHook = do
setWMName "LG3D"
whenJustM (liftIO (lookupEnv "XMONAD_STARTUP_HOOK"))
- (\path -> forkFile path [] Nothing) <+> setWMName "LG3D"
+ (\path -> forkFile path [] Nothing) <+> setWMName "LG3D"
, normalBorderColor = "#1c1c1c"
, focusedBorderColor = "#f000b0"
, handleEventHook = handleShutdownEvent
@@ -150,7 +150,7 @@ myKeys conf = Map.fromList $
, ((_S , xK_Print ), gets windowset >>= allWorkspaceNames >>= pager pagerConfig (windows . W.shift) )
, ((_C , xK_Print ), toggleWS)
, ((_4 , xK_Print ), rhombus horseConfig (liftIO . hPutStrLn stderr) ["Correct", "Horse", "Battery", "Staple", "Stuhl", "Tisch"] )
-
+
-- %! Rotate through the available layout algorithms
, ((_4 , xK_space ), sendMessage NextLayout)
, ((_4S , xK_space ), setLayout $ XMonad.layoutHook conf) -- reset layout
@@ -222,7 +222,7 @@ myKeys conf = Map.fromList $
pagerConfig :: PagerConfig
pagerConfig = def
{ pc_font = myFont
- , pc_cellwidth = 256
+ , pc_cellwidth = 256
--, pc_cellheight = 36 -- TODO automatically keep screen aspect
--, pc_borderwidth = 1
--, pc_matchcolor = "#f0b000"