summaryrefslogtreecommitdiffstats
path: root/ci.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2018-10-27 15:02:39 +0200
committertv <tv@krebsco.de>2018-10-27 15:02:39 +0200
commit212bc39249f9792cbedf2e9a6b3fed90c52c63e7 (patch)
treede2a5cf0be852b8beb8317481649460194f40d5b /ci.nix
parent34e1f09bf5e233bee78ee63166d2a1d9944a51f9 (diff)
parent24f4e8dcf0eca55378fa018a9ed980625222653d (diff)
Merge remote-tracking branch 'prism/master'
Diffstat (limited to 'ci.nix')
-rw-r--r--ci.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/ci.nix b/ci.nix
index 6d2378759..6f4b89b08 100644
--- a/ci.nix
+++ b/ci.nix
@@ -16,6 +16,6 @@ let
ci-systems = filterAttrs (_: v: v.ci) system.config.krebs.hosts;
build = host: owner:
- ((import (toString ./. + "/${owner}/krops.nix") { name = host; }).test {target = "${getEnv "HOME"}/stockholm-build";});
+ ((import (toString ./. + "/${owner}/krops.nix") { name = host; }).test {target = "${getEnv "HOME"}/stockholm-build/${host}";});
in mapAttrs (n: h: build n h.owner.name) ci-systems