summaryrefslogtreecommitdiffstats
path: root/keyboards/aurora65
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/aurora65')
-rw-r--r--keyboards/aurora65/info.json3
-rw-r--r--keyboards/aurora65/rules.mk1
2 files changed, 3 insertions, 1 deletions
diff --git a/keyboards/aurora65/info.json b/keyboards/aurora65/info.json
index 3d7c71815a..2bc9687f47 100644
--- a/keyboards/aurora65/info.json
+++ b/keyboards/aurora65/info.json
@@ -8,6 +8,9 @@
"pid": "0x4136",
"device_version": "0.0.1"
},
+ "ws2812": {
+ "driver": "pwm"
+ },
"matrix_pins": {
"cols": ["A13", "A10", "A9", "A14", "A15", "B8", "B9", "B2", "B1", "B0", "A0", "A1", "A2", "A3", "A5"],
"rows": ["B3", "B4", "B5", "A8", "A4"]
diff --git a/keyboards/aurora65/rules.mk b/keyboards/aurora65/rules.mk
index f430af42f4..000ee78e21 100644
--- a/keyboards/aurora65/rules.mk
+++ b/keyboards/aurora65/rules.mk
@@ -17,5 +17,4 @@ COMMAND_ENABLE = no # Commands for debug and configuration
NKRO_ENABLE = yes # Enable N-Key Rollover
BACKLIGHT_ENABLE = no # Enable keyboard backlight functionality
RGBLIGHT_ENABLE = yes # Enable keyboard RGB underglow
-WS2812_DRIVER = pwm # Driver for RGB uderglow
AUDIO_ENABLE = no # Audio output