aboutsummaryrefslogtreecommitdiffstats
path: root/examples/hello_world.nix
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_world.nix')
-rw-r--r--examples/hello_world.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/hello_world.nix b/examples/hello_world.nix
index 4944c13..4f9330a 100644
--- a/examples/hello_world.nix
+++ b/examples/hello_world.nix
@@ -18,6 +18,9 @@ in {
main = do
putStrLn "hello world"
'';
+ js = pkgs.writeJS "hello-world" {} ''
+ console.log("hello world")
+ '';
perl = pkgs.writePerl "hello-world" {} ''
print "hello world\n";
'';