summaryrefslogtreecommitdiffstats
path: root/tests/auth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auth/Makefile.am')
-rw-r--r--tests/auth/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/auth/Makefile.am b/tests/auth/Makefile.am
new file mode 100644
index 00000000..52976d02
--- /dev/null
+++ b/tests/auth/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+noinst_PROGRAMS = milenage_test
+EXTRA_DIST = milenage_test.ok
+
+milenage_test_SOURCES = milenage_test.c
+milenage_test_LDADD = $(top_builddir)/src/libosmocore.la \
+ $(top_builddir)/src/gsm/libosmogsm.la
+