summaryrefslogtreecommitdiffstats
path: root/src/gb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gb/Makefile.am')
-rw-r--r--src/gb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gb/Makefile.am b/src/gb/Makefile.am
index 65b73fef..d074092e 100644
--- a/src/gb/Makefile.am
+++ b/src/gb/Makefile.am
@@ -6,7 +6,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include
AM_CFLAGS = -Wall ${GCC_FVISIBILITY_HIDDEN} -fno-strict-aliasing $(TALLOC_CFLAGS)
# FIXME: this should eventually go into a milenage/Makefile.am
-noinst_HEADERS = common_vty.h
+noinst_HEADERS = common_vty.h gb_internal.h
if ENABLE_GB
lib_LTLIBRARIES = libosmogb.la