summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 2 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index f97995d5..a60ca7ae 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,10 +16,9 @@ VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
%:
dh --with autoreconf $@ --fail-missing
-#override_dh_strip:
-# dh_strip --dbg-package=libosmocore-dbg
+override_dh_strip:
+ dh_strip --dbg-package=libosmocore-dbg
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf
-