summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2017-10-15 19:46:19 +0200
committerHarald Welte <laforge@gnumonks.org>2017-10-15 19:51:35 +0200
commit216338c369fcfc6f2b90f6bf784288258c9b5603 (patch)
treec66a2e9bd27f96ec2ea3763c8d8a1647e1d4de7f /src/Makefile.am
parent4b7c791e15e921ce5427c531f740df7474c6a1cb (diff)
Rename 'statistics.c' to 'counter.c'
With stat_item, stats.c and stats_statsd.c, it is becoming a bit difficult to understand file naming. Also, the 'statistics.c' file actually only contained osmo_counter handling, so let's rename it to counter.c altogether. Change-Id: I2cfb2310543902b7da46cb15a76e2da317eaed7d
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8e7ef4b4..4925eeda 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,7 +14,7 @@ lib_LTLIBRARIES = libosmocore.la
libosmocore_la_LIBADD = $(BACKTRACE_LIB) $(TALLOC_LIBS)
libosmocore_la_SOURCES = timer.c timer_gettimeofday.c select.c signal.c msgb.c bits.c \
- bitvec.c bitcomp.c statistics.c fsm.c \
+ bitvec.c bitcomp.c counter.c fsm.c \
write_queue.c utils.c socket.c \
logging.c logging_syslog.c logging_gsmtap.c rate_ctr.c \
gsmtap_util.c crc16.c panic.c backtrace.c \